The Infrastructure Department will be postponing the Core System Save until after End of Year is completed. The next scheduled System Save is scheduled for 1/12/25.
Posted Dec 06, 2024 - 10:07 CST
Update
The Infrastructure Department will be postponing the Core System Save until after End of Year is completed. The next scheduled System Save is scheduled for 1/12/25.
Posted Dec 06, 2024 - 10:04 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2024 - 09:37 CST
Scheduled
The Infrastructure Department will be performing the quarterly Core System Save/IPL on Sunday, November 24th, from 10am until 2pm. During this maintenance, access to Core and Jack Henry applications will be unavailable.
Posted Nov 12, 2024 - 08:56 CST
This scheduled maintenance affects: JH (Card Processing, Mobile Banking, Online Banking, Report Services, XP/Core, Mobile Deposit, Check Imaging, Deposit Services, Yellow Hammer Fraud Detective, Yellow Hammer BSA, Bill Pay, Voice Banking, Synergy eSign).