GASB - Winnebago Phone Outage
Incident Report for Foresight Financial Group Inc
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 19:49 CDT
Monitoring
The Infrastructure Department has worked with the vendor to implement a fix and are currently monitoring the results.
Posted Sep 10, 2024 - 15:14 CDT
Investigating
The Infrastructure Department is currently investigating an outage impacting GASB Winnebago's phones.
Posted Sep 10, 2024 - 13:35 CDT
This incident affected: Phone Services (GASB).